Failed upload iOS App IPA on the devices.

  1. 8 years ago

    Failed upload iOS App IPA ad hoc on the devices.

    Hi, I've run an App, and i see it well in the iOS simulator.

    But after published the IPA ad hoc, it doesn't install on devices,
    it seems run all the passages, I see the icon (without the right image) it in the device,
    but clicking it on the device it change the name in 'install...'

    and in iTunes seem it isn't installed
    because once an App is installed you can choose 'remove',
    instead on it is still 'install'.

    otherwise the App Icon isn't seen, also if it is uploaded in the icon panel.

  2. here the link to download two screenshots

  3. Paolo A

    7 Sep 2015 Administrator


    have you created a specific Distribution Ad Hoc provisioning profile for your App?
    Have you tried to upload it to your device through Xcode Device Window?

    Let me know, we'll sort it out.

  4. Hi Paolo,
    distribution Ad Hoc was done
    with Xcode I've tis error message:

    App installation failed
    The application does not have a valid signature

  5. Paolo A

    10 Sep 2015 Administrator

    Laura, you have please email us at, the team will look into it.

  6. The problem was about the App certificates.
    I've done new certificates and the problem was solved!


or Sign Up to reply!