Disable navigation arrows

  1. 5 months ago

    How I can disable the navigation arrows which automatically appears if I'using more than one site?

    And a second question:
    As alternative: It's ok, if I use only a single page with several layers for my whole interactive content?

  2. Angelo S

    Feb 17 Administrator

    Hello Manfred,
    just turn off "Show navigation controls" in Project Settings.


  3. Hi Angelo,
    thanks for your answer. It is off, but the arrows are displayed. The problem has been reported here in the forum before: https://forum.pubcoder.com/388-disable-page-navigation

    I had hoped that it has been solved in the meantime.

  4. Hi,
    it seems to be working now. Apparently, I hadn't set the function correctly yet.


or Sign Up to reply!