Non riesco a creare l'app per iOS

  1. last year

    Salve,
    dopo aver creato il mio progetto con PubCoder versione 3.11, l'ho salvato come app .apk per Android. Ma nel momento in cui provo a creare un'app per iOS mi appare il seguente messaggio:

    Impossibile compilare l'app iOS perché sono richiesti macOS 10.14.4 o successive e Xcode 11.1 o successivo

    Io ho scaricato la versione richiesta di Xcode ma, per quanto riguarda la versione del Mac io ho la 10.13.6 e mi dice che è l'ultimo aggiornamento disponibile. Come posso fare? Ho acquistato PubCoder perché ho bisogno di creare l'app per entrambi i sistemi operativi. Spero possiate aiutarmi, grazie.

  2. Angelo S

    22 Feb 2021 Administrator

    Ciao Michela,
    l'aggiornamento automatico di macOS riguarda solo le minor release, tu hai bisogno di un major upgrade (da 10.13 a 10.14, 10.15 o 11), che puoi scaricare dal Mac App Store cercando "macOS"

 

or Sign Up to reply!