Pubcoder not loading [fixed]

  1. last year
    Edited last year by Brigette M

    I recently updated over the holiday weekend, and when loading pubcoder the program no longer opens. It shows that it is active, but upon attempt opening a file nothing happens. I cannot do a new session or anything. I do not know what the issue would be, I uninstalled and reinstalled with the same result. I am working on the MAC version.

    I was able to reboot and older version of PubCoder and that pulled up my files easily enough.

  2. Just updated as well. Same issue. Deleted the app and downloaded a fresh copy. Installed it. Same result. The Mac shows it's loaded but no app screens.

  3. Angelo S

    4 Jan 2023 Administrator
    Edited last year by Angelo S

    what version of macOS are you using?
    Do you at least see the pubcoder menubar? Is PubCoder responding or the app is not responding?
    Can you send a screenshot with pubcoder running in front with the mouse cursor over the menubar?

    Some days ago we updated some certificates on our servers, so maybe it's just a temporary connection issue? For the vast majority of our users the latest version seem to work without any problems, but still we're investigating the issue.

    In the meanwhile, you can download the older version of pubcoder here:

  4. Neanche per me funziona dopo l'aggiornamento.
    Ho il Mac versione BigSur 11.7.1
    Sto facendo l'aggiornamento di sistema di mac e vi faccio sapere se funziona.

  5. Ho aggiornato il Mac a BigSur 11.7.2 però PubCoder non funziona lo stesso.
    Non apre nessun file e sembra bloccato.

  6. I am using Catalina Version 10.15.7

  7. Angelo S

    30 Jan 2023 Administrator
    Edited last year by Angelo S

    Hello everyone, we just released PubCoder 4.3.3 which fixes the problem that prevented PubCoder (4.3.2) from completing startup on macOS 10.5.x Catalina and macOS 11.x Big Sur.
    You download it from our download page at

    Sorry for the inconvenience. Please let us know if everything works as expected now.


or Sign Up to reply!