Android Update Vulnerability

  1. 4 months ago

    Hello!

    I've updated my app - I'm using Pubcoder 3.6.4 (1036) - on the Google Play Store and there seems to be the following problem that appears in my play console account

    Avviso di protezione
    La tua app contiene una o più librerie con problemi di sicurezza noti. Per informazioni dettagliate, leggi questo articolo del Centro assistenza Google.

    Librerie JavaScript vulnerabili:

    Name Version Known issues Identified files
    jquery 2.1.4 SNYK-npm:jquery:20150627
    SNYK-JS-JQUERY-174006 assets/Themes/system/js/jquery.min.js
    3.3.1 SNYK-JS-JQUERY-174006 assets/XReaderResources/js/jquery.min.js
    Interessa la versione APK 5.
    Vai a Gestisci le release

    Is this something I should worry about and please could someone tell me how to fix it?
    Thank you!

  2. 3 months ago
    Deleted 2 months ago by Angelo S
  3. 2 months ago

    Thank you Peter.

  4. Angelo S

    Jan 8 Administrator

    Hello Milena, that's not something you should worry about.
    Anyway, we will release an update soon to fix this warning message.

    Best Regards,
    Angelo

 

or Sign Up to reply!