Disable navigation arrows

  1. last year

    How I can disable the navigation arrows which automatically appears if I'using more than one site?

    And a second question:
    As alternative: It's ok, if I use only a single page with several layers for my whole interactive content?

  2. Angelo S

    17 Feb 2020 Administrator

    Hello Manfred,
    just turn off "Show navigation controls" in Project Settings.

    -image-

  3. Hi Angelo,
    thanks for your answer. It is off, but the arrows are displayed. The problem has been reported here in the forum before: https://forum.pubcoder.com/388-disable-page-navigation

    I had hoped that it has been solved in the meantime.

  4. Hi,
    it seems to be working now. Apparently, I hadn't set the function correctly yet.

  5. 6 months ago

    Hello! I did this few months ago and worked, but now I can't find the option on my inspector. Anyone knows why? It isn't avaiable anymore?

  6. Angelo S

    25 May 2021 Administrator

    Hello Clara,
    that option is available in HTML export, since it is the only export which uses the arrows. To display the option in the inspector, make sure the export menu is set to HTML in the topleft of your project window.

  7. 2 months ago
    Deleted 2 months ago by Angelo S
 

or Sign Up to reply!