How to avoid default background-color in "styles.css"

  1. 4 years ago

    The "styles.css" for each page automatically contains:

    .SCPage {
    background-color: #FFFFFF
    }

    Is there any way to change the colour?
    Or a way to avoid that it is automatically added?

    I have added in "Page CSS":

    .SCPage {
    background-color: #000000;
    }

    The background becomes black alright - but there is an annoying white flash before it gets black.

    PS: Is it on purpose that there's a missing semicolon after "background-color: #FFFFFF"?

  2. Angelo S

    6 Nov 2018 Administrator

    Hello John, you can set the background color in the project settings, or using a CSS like you did, or by placing a page-wide rectangle on your page

 

or Sign Up to reply!